Back to overview
Downtime
Discord Stats Bot, Discord Bot, Discord Perks Bot, Game Short Url, and 2 other services are down
Aug 26, 2023 at 3:03am UTC
Resolved
Aug 26, 2023 at 3:09am UTC
Discord Bot and Discord Perks Bot recovered.
Affected services
Updated
Aug 26, 2023 at 3:09am UTC
Discord Stats Bot recovered.
Affected services
Updated
Aug 26, 2023 at 3:06am UTC
Game Short Url recovered.
Affected services
Created
Aug 26, 2023 at 3:03am UTC
Discord Stats Bot, Discord Bot, Discord Perks Bot, and 1 other resource went down.
Affected services